[Python] Preparare il giusto ambiente di sviluppo..

Enrico Franchi enrico.franchi a gmail.com
Mer 27 Feb 2008 13:26:08 CET


On Feb 27, 2008, at 12:21 PM, Matteo Buferli wrote:

> Ad esempio ho riscontrato il seguente problema: vorrei utilizzare le
> wx2.8 e python2.5 in un qualunque sistema (unix, mac, windows).

Mac Ŕ Unix.  :P

> In debian cio' non e' possibile, le wx2.8 non funzionano con python2.5
> ma solo con il 2.4, non ho ancora controllato su altre piattaforme.

E' solo che non c'Ŕ il pacchetto. Non c'Ŕ nessuna impossibilitÓ pratica.

Sigh, avevo dimenticato quanto odiose fossero queste cose...


More information about the Python mailing list