[Python] Preparare il giusto ambiente di sviluppo..

Crash Override crash.ovd a gmail.com
Mar 26 Feb 2008 17:10:49 CET


Matteo Buferli ha scritto:
> * avere la possbilita' di configurare l'interprete: attualmente ho la 
> versione 2.4 e 2.5 installata sulla mia macchina, ma con il comando 
> python -V mi viene detto che uso la 2.4; c'e' un modo per usare sempre 
> la 2.5 senza dover modificare a mano il symboliclink presente 
> in /usr/bin?
>
>
>   
In ambiente UNIX per lavorare in C o Java avrai pure un IDE preferito 
giusto?
Se usi Eclipse, c un ottimo plugin per Python con il quale puoi 
configurare versioni ecc (io l'ho usato sotto Debian Etch senza problemi).
Il plugin in questione  PyDEV (http://pydev.sourceforge.net/).

Buon lavoro

P


More information about the Python mailing list