[PIPython] problemi con popy

Carlo C8E Miron carlo.miron
Dom 23 Ott 2005 00:49:22 CEST


ciao renato

Il 21/10/05, renato.cali a fastwebnet.it<renato.cali a fastwebnet.it> ha scritto:
> Salve a tutti,
>
> non riesco ad installare PoPy 2.0.8, in particolare quando lancio "make"
> mi d una sfilza impressionante di errori, pur avendo fatto una stringa configure
> che credo sia corretta. I problemi che si riscontrano sono tutti riferiti
> a PoPymodule.c e PoPymodule.h. Il mio s.o  Red Hat 3.2.2-5, python 2.3.4,
> postgres 7.4.6, egenix-mx-base 2.0.6....c' qualcuno che pu aiutarmi?
>
> Grazie, saluti a tutti

magari aiuta se alleghi i messaggi d'errore... difficile aiutarti altrimenti.
cmq, da parte mia non posso che consigliarti psycopg...

--
Carlo C8E Miron, ICQ #26429731
--
Disclaimer:
If I receive a message from you, you are agreeing that:
1. I am by definition, "the intended recipient".
2. All information in the email is mine to do with as I see fit and
 make such financial profit, political mileage, or good joke as it
 lends itself to. In particular, I may quote it on USENET or the WWW.
3. I may take the contents as representing the views of your company.
4. This overrides any disclaimer or statement of confidentiality that
 may be included on your message.


More information about the Python mailing list